Issue
When I click on "Request Automated Valuation" the following error message appears:
An error occurred while requesting the automated valuation.
Cause
There are three reasons this error occurs:
- In Class, automated valuations are only available for residential properties.
- The property address is not stored in CoreLogic RP Data database
- The property address in CoreLogic RP Data database does not match the address in Class
Resolution
To resolve this issue you can:
- Re-enter the address
- Contact RPData to check the address or request the address be updated
Navigate to Fund Level > Transactions > Browse Investments
- Click on the property
- Click on Edit
- Re-enter the address
- Select the address from the drop-down list
If the address is not showing on the drop-down list, see below steps.
Property address not in or different to CoreLogic RP Data database
Contact RP data on service.enquiry@rpdata.com to check if the address is available and is residential property or to request the address be updated. In the email, state you are a Class user and include the type of property and the address of the property.