Issue
When requesting an Actuarial Certificate a bad request message is received.
Cause
There was a member leaving the fund.
The "Leave Fund Date" is entered incorrectly as a different date to the day when the money is rolled out of the member's account. This creates a conflict in the Actuarial Certificate where the member is no longer in the fund, but has a balance.
Resolution
Navigate to Members > Browse Members
- Click "Show Previous Members"
- Click on the name of the Previous Members
- Go to the Member details tab
- Update the Leave Fund Date
- Click "Save"
- Request Actuarial Certificate again