Issue
When initiating Rollover In/Out, I receive an error: "Missing software subscription ID for the tax agent"
Cause
The tax agent linked to the fund does not have a CAA Software ID, or the CAA Software ID does not match the one reported to the ATO.
Resolution
Scenario 1
If the tax agent does not have a CAA Software ID set up, please following the steps below to generate the software ID and report to ATO.
Setting up SBR Lodgment for Tax Agent
Scenario 2
If the tax agent's CAA ID is different from the one reported to the ATO, please contact Class Support to update the CAA ID for the tax agent.