Query
The data feed for NAB Bank has stopped.
Cause
There is a change in BSB of the NAB bank account and the provider stopped sending the data from the new BSB number.
Solution
Contact the provider to notify for the change of BSB and request to reactivate the data feed for NAB Bank with the old Authority Form attached in the email.
Email: directlink@nab.com.au
with the following text:
The data feed to Class for account number 12345678 has stopped because the BSB has changed from 111-111 to 222-222
Please find attached the original authority form.
However, the provider does not support history, as a result, the missing transactions between the last stopped date and the new activation date will need to be processed manually