Issue
When I click on Request Automated Valuation the following error message appears:
'An automated valuation report is not available for this property. You can try requesting a valuation again in the future.'
Cause
There are different reasons this error message may display:
- The property has been incorrectly classified as residential when it is actually a commercial property
- It is a new or off the plan property
- The address which was verified but has now changed
- Valuation providers have insufficient information to provide an automated valuation
- It has no history of being transacted on
- It is in a remote area where comparable sales are limited
- It has characteristics not commonly found such as a high number of bedrooms bathrooms, a swimming pool, landscaped garden etc.
- Recent changes to the property such as a subdivision
Resolution
1. Confirm that the property type is correct.
2. Revalidate the address:
Navigate to Fund Level > Investments > Browse Holding Account
- Click on the property
- Click on Edit
- Re-enter the address
- Select the address from the drop-down list
If the address is not showing on the drop-down list, see below steps.
Property address not in or different to property valuation providers' database
- Try to request a valuation in the future, especially if it is new/off the plan.
- For RP Data - you can e-mail service.enquiry@rpdata.com to check if the address is available or to check why an automated valuation estimate is unavailable. In the email, state you are a Class user and include the type of property and the address of the property.
- For PropTrack - contact Class Support and provide details of the property, entity requested in and address of the property. Class Support will liaise with PropTrack and provide a response to you.