Issue
Why is the Non Concessional Contribution Cap (NCC) Bring Forward rule not showing correctly for a member?
Cause
An issue may arise where the member's Non-Concessional contribution cap and bring forward rule status is incorrect due to not processing financial years in the chronological order.
For example:
- NCC bring forward triggered year 1, amounts and status appear in subsequent years
- Contribution cap screen submitted in year 2 or 3, (any event not just NCC)
- NCC bring forward status or amount is subsequently edited in year 2
- The updated information won't automatically update in year 2 or 3
Resolution
Step 1 : Navigate to Members > Contribution Caps screen and select the FY drop down. for year 2 or 3
Step 2 : Select the Member
Step 3 : Click on Edit and scroll down to Prior Year Contributions and click on Calculate from previous year. This will update the Prior year contributions value.
Step 4 : Click Submit
Step 5 : Repeat for year 3 if required