Issue:
You are receiving the following error message upon initiating a Rollover In or Rollover Out via SuperStream.
Cause:
This error message is caused due to the incorrect set up of the Tax Agent for the Fund.
Resolution:
Step 1
Please confirm that your Tax Agent is set up correctly per our SMSF SuperStream Readiness Checklist.
Step 2
You can confirm the Tax Agent has been correctly setup by connecting to the ATO through the Browse Activity Statement screen.
Navigate to Fund Level > Periodic Processing > Browse Activity Statement > Get List from ATO
A successful connection will either show the list of Activity Statements or note 'There are no Activity Statements for the period yyyy/mm/dd to yyyy/mm/dd'.
If this is not successful, you may receive one of the error messages below:
Access to the activity statement is not available.
- Check that the correct Tax Agent Number is linked to the Fund with the ATO via on 'Online Services for Agents'.
- Check that the Fund ABN & TFN are correct in Class
- If the Fund was established after December 2014 you will need to ensure the Account Sequence Number field (004) has been completed in Fund > Fund Details
SBR Software ID errors
You can find the CAA Software ID at the Business Level.
Navigate to Business Level > Contacts > select Tax Agent from contact list > Roles Tab > View CAA Software ID
Please ensure this is registered with the ATO via phone or ATO Access Manager. You can refer to this article for assistance: Setting up SBR Lodgment for Tax Agent.
Warning: If you have an individual Tax Agent representative for an Organisation Tax Agent contact, please ensure that the ABN, Tax Agent Number and CAA Software ID are copied from the Organisation Tax Agent contact to the Individual Contact. Please contact Class Support to copy the CAA Software ID if required.