Issue:
You have received a notification that a Rollover has been rejected with the following message:
Cause:
This rejection message is received when the Rollover In/Rollover Out has been rejected by the other fund. When rejecting a Rollover event, they can choose a rejection reason from a set list only.
Common reasons for this rejection message include:
- Rollovers are not allowed from the superannuation account requested eg Defined Benefit accounts
- Member does not have sufficient funds in the superannuation account to meet the requested Rollover
Resolution:
We recommend contacting (or having the member contact) the APRA Fund/SMSF to ask why the Rollover was rejected and confirm that a Rollover can be performed to/from this member account.
Once you know why it was rejected, you can make any necessary changes and reinitiate the Rollover In/Out from the Rollover & Release Authority Console.
If this still does not work, you could consider asking the external fund to initiate the Rollover In/Rollover Out from their end.