Issue:
You have received a notification that a Rollover has been rejected with the following message:
Cause:
This rejection message is received when the Rollover In/Rollover Out has been rejected by the other fund. When rejecting a Rollover event, they can choose a reason from a set list only.
Generally this message is chosen by the rejecting fund when they cannot validate the SMSF with the ATO
Resolution:
Please confirm the following:
- Check that the SMSF is a complying fund via SuperFund Lookup
- Confirm that the SMSF's ABN is active via ABN Lookup
- Please check that the fund is SuperStream Ready via our SuperStream Readiness Checklist
- If the fund is a newly established SMSF, the external fund may need additional information to show the the SMSF is complying. Please have the member contact the fund and confirm what details are required and provide these to the fund.
Once you know why it was rejected, you can make any necessary changes and reinitiate the Rollover In/Out from the Rollover & Release Authority Console.
If this still does not work, you could consider asking the external fund to initiate the Rollover In/Rollover Out from their end.