Query
Why is the data feed for the Bank Account, linked to platform/broker feed, not receiving any data although the user guide said it is supported?
Cause
The common error is linking the Data feed to a Custom Holding Account instead of a Bank account thus the data feed never starts for the account.
Below is a summary of the differences between a Bank Account and a Custom Holding Account.
Bank Account | Custom Holding Account | |
BSB and Account Number | Yes | No |
Bank & Product | Yes | No |
Linked to Holding Account | Yes | Yes |
Link to a data feed | Yes | Yes |
Solution
- Unlink the Custom Holding Account from the feed configuration (via Feeds > Feeds Consoles > click on the platform/broker)
- Link the Bank Account to the feed.
- Wait for a business day for the data feed to start syncing for the cash transactions.