Query
The data feed status has changed to “Feeds No Longer Active.”
Cause
The feed may no longer be active for one or more of the following reasons:
- The account has been closed.
- The feed provider has stopped sending data to Class for all accounts.
- No transactions have occurred for several weeks.
- A BSB number change.
- A change in adviser code.
Solutions
Reason 1 – Account closed
Please contact the account holder or adviser to confirm the account status. Please also check if the has been a reason change of trustee ( in the case of an SMSF) as this can trigger an account number change.
Reason 2 – Provider issue
Check the Data Feeds Status page for further information.
Reason 3 – No recent transactions
If there are no active transactions for several weeks, the status may change to “Feed No Longer Active.” Once Class receives a new transaction, the feed status should update automatically.
Reason 4 – BSB number change
Some providers stop sending data when the BSB changes. In other cases, the feed may continue, but transactions will not load into Class if there is a mismatch between the BSB in Class and the BSB in the data file. Please contact Support for further advice.
Reason 5 – Adviser code change
Please contact the adviser to confirm whether the adviser code has changed.
- If the adviser code has changed, request the updated adviser code and ask the adviser to refresh the account under the new code.
- If the adviser code has not changed, please contact Support for further advice.