Query
The data feed status has changed to "Feeds No Longer Active"
Cause
The reason that the feeds are no longer active is because of the following reasons:
- Account Closed
- Change of platform
- No active transactions within a few weeks
- BSB number change
- Change of adviser code
Solution
Reason 1 and 2:
Please kindly contact the account holder to confirm with the account status.
Reason 3:
The status could change to 'Feed no longer active' if there is no active transaction coming in after a few weeks since the last transaction processed.
Once there is any future transaction coming in, the feed will be active again.
Reason 4:
The provider stopped sending the data related to new BSB to Class.
Please kindly contact the provider with the signed old authority form and the new BSB information so that they will be able to reactivate the account again.
Reason 5:
Please contact the adviser to check if the adviser code has changed.
If the adviser code has changed, please request the adviser for the updated adviser code and to refresh the account under the new adviser code.
If the adviser code has not changed, please request the adviser to refresh the data so that the data will flow in again.
However, the provider does not support history, as a result, the missing transactions between the last stopped date and the new activation date will need to be processed manually.
If, for any reason, you re-upload the updated signed authority form, please remember to raise a Class support ticket. This will ensure that our Feeds team can forward the form to the relevant feed provider..