Issue
Duplicate records appear in the TBAR console for a fund with a cancel and initial record.
Cause
The duplication occurs when:
- records have been lodged and
- the fund's name is updated includes changing the case (e.g., changing from lowercase to uppercase or vice versa).
Resolution
Mark the duplicate records as ignored.
Navigate to Fund Level > Periodic Processing > TBAR Console
- Select the duplicate TBAR records
- Click Ignore
- Click Ignore TBAR button to confirm