Issue
How to resolve the "Error 500 - Sorry, there appears to be an internal error" message when processing a Rollover/ Lump Sum event from an Accumulation Account for a Division 293 tax payment?
Cause
There is no balance in the member account at the point of time when processing the Rollover/Lump Sum event. To review the member's balance as at a point of time, refer to knowledge base article How do I review historical member transactions?
Resolution
Ensure that there is enough balance in the accumulation account before processing the Rollover/Lump Sum event.