Issue
When requesting an Actuarial Certificate no pension balance is showing.
Cause
There is no Super income stream detected in the fund during the year. This may be cause by the below scenarios:
- Preservation components for a pension account were incorrectly loading to Class which causes the pension account to be treated as a TRIS.
- The member transition is not in place. For example, a member retired on 01/07/2018 but the retirement information has not been recorded in Class.
Once a member is 65 or retirement status is in place, Class will update the preservation component automatically.
- The pension account does not meet the full condition of release.
Resolution
To resolve this issue, check if a member has a balance under super income stream and it is recorded in the Class System for the above scenarios:
Navigate to the Fund level
- Check the preservation component when the fund loaded onto Class via Fund > Load Opening Balances > Members.
- Check if member transition is in place via Members > Browse Members > click into the name of the required member > Member Transition > New > Effective Date > Transition Type as 'Retire' > Save > Process TRIS Conversion.
- Check the condition of release for pension establishment via Members > Browse Members > click into the required member account > Edit > Maintain Establishment Details > Condition of Release.