Issue
When requesting an Actuarial Certificate a bad request/internal 500 error message is received.
Cause 1:
Date of Death as well as Leave Fund Date are recorded for a deceased member.
This creates an internal 500 error message when the Actuarial Certificate request.
Resolution 1:
Navigate to Members > Browse Members
- Click 'Show Previous Members'
- Click on the name of the deceased member/s
- Click on the 'Member Details' tab
- Remove the 'Leave Fund Date'
- Click 'Save'
- Request Actuarial Certificate again
- Once you have finalised the tax return, you may proceed to add 'Leave Fund Date' if required
Cause 2:
A member has left the fund but 'Leave Fund Date' is incorrect.
The 'Leave Fund Date' entered differs from the date the money was rolled out of the member's account. This creates a conflict in the Actuarial Certificate request where the member is no longer in the fund, but has a balance.
Resolution 2:
Navigate to Members > Browse Members
- Click 'Show Previous Members'
- Click on the name of the previous member/s
- Go to the 'Member Details' tab
- Update the 'Leave Fund Date' to match the date of the final rollover out for the member
- Click 'Save'
- Request Actuarial Certificate again
Cause 3:
Information missing from Fund Structure
- ACN has not been entered for the Corporate Trustee in Fund Structure.
- The Date of Birth (DOB) is missing for one or more members or non-members in the list of Trustees/Directors in Fund Structure.
Resolution 3:
For Corporate ACN
- Under Fund Structure > Corporate > Click on 'Edit'
- Check if the ACN has been entered
- If not, please enter the ACN for the Corporate Trustee
- Click 'Save'
- Request Actuarial certificate again
For Date of Birth
- Under the List of Trustees/Directors > Click on each name
- Check if the DOB has been entered for each Trustee/Director
- If not, please enter the correct DOB
- Click 'Save'
- Request Actuarial certificate again
Cause 4:
There is member contribution : Covid-19 Recontribution
Resolution 4:
Navigate to Transactions> Browse Events
- Group by: Type and Search for Member contribution with Covid19-Recontribution amount
- Reallocate the Covid-19COntribution to Personal Non Concessional Contribution
- Request Actuarial Certificate
- Put back Member Contribution (EDIT) from Personal Non Concessional Contribution to Covid-19 Recontribution
- Reprocess FInal Period update