Issue
The address in the pension commutation is the company's address rather than the member's address. How can I change this to display the member's address?
Cause
There are two types of addresses in Class, the Physical Address and the Mailing Address.
This issue might be due to the company's address being used as the Mailing address for this member.
Resolution
Navigate to Fund Level > Members > Browse Members
- Click on the member's name
- Click on Contact details
- Update both the physical and mailing address to the member's address
or
tick the box to "Use the Physical Address For The Mailing Address" - Click on Save