Issue
How to identify the electronic signature envelope has bounced back from the email address it was sent to, and importantly how to prevent this occurring.
To identify if the electronic signature envelope has bounced back from the email address it was sent to - after the envelope is created, you can track the status and manage the envelope at the Business or Fund level Signature Tracking screen in the Class application.
In the Pending tracker, click on the relevant entity and if the recipient's status is showing as AutoResponded, it means the recipient's email system has sent back an auto-response (bounced-back).
Cause
This is due to an invalid email address recorded in Class. It is important to ensure the required signatories, e.g. trustees, members, or tax agents, have a valid email address recorded in their user profiles in Class.
Impact
The electronic signature envelope will need to be cancelled and reissued once the correct email address has been obtained and updated for the recipient in Class. If there were multiple recipients and others have already signed the documents, they will need to re-sign the document/s.
Resolution
To prevent electronic signature envelopes from bouncing, please check and update any incorrect email addresses in Class prior to preparing the envelope. It is also advisable to double check the recipient details when preparing the envelope in Docusign (see below for guidance).
How to check and update members' email addresses in Class
Navigate to Fund Level > Members > Browse members
- Click relevant Member name
- Go to contact details to check and update members' email addresses
How to check and update the tax agent/adviser email address
Navigate to Business Level > Business Contacts > Click on the user
- Revoke the existing user login in Class under the Roles tab.
- Update email address in contact details section under Details tab
- Click Save.
- Send invitation via the Roles tab only if you would like to grant the person with the access in Class. The user will receive the invitation email where they can set up their password and MFA for the new login.
When preparing the signature envelope in Docusign, please double check and confirm the email addresses pre-filled are all correct and valid before sending it out.
At this point you can correct the email address in Docusign to avoid regenerating the documents, you should also ensure Class is updated.