Issue
When validating the tax return, the following error message appears:
SBR.GEN.AUTH.005 - Inform your software provider that the eb:PartyInfo/From/PartyID details does not match the entity details for this submission.
How can I resolve this issue?
Cause
Credentials of the tax agent lodging the annual return and tax agent at Section K of the Annual Return must match each other in order to lodge the return successfully.
There might be a set up where the Tax Agent who is lodging the return is a company and Section K of the Annual Return requires an individual representative of the tax agent company.
Resolution
The resolution for this issue depends on if the return is:
Scenario 1: Prior to FY2016
Scenario 2: From FY2017
Prior to FY2016
Navigate to Business Level > Business > Business Contacts
- Search and select the Tax Agent
- Click on Roles
Navigate to Fund Level > Periodic Processing > Browse Tax Lodgments
- Select the Financial Year
- Click on Annual Return
- Click on Section K
Credentials of the tax agent lodging the return (tax agent practice, tax agent number and ELS credentials) and tax agent at section K must match each other in order to lodge return successfully.
Update the information if they are not identical and resubmit the annual return.
From FY2017
Navigating to Business Level > Business > Business Contacts
- Search and select the Tax Agent
- Click on Details
Under the current tax agent screen, click on Roles
Confirm that client identifiers (TFN or ABN) entered into the practice software match the client identifiers used for the lodgement, and the CAA software ID is correct and was registered with the ATO.
Update the information if they are not identical and resubmit the Annual Return.