Issue
When lodging Tax Return, there is an error 500.
Cause
One of the causes of the issue is the Trustee's phone area code is incorrect/incomplete, this may or may not appear in the tax return validation
Resolution
To address this issue you can update the Trustee's area code and Trustee phone number in the tax return under Section K.
This will provide a quick resolution but requires the details to be updated every year the tax return is lodged. Following the steps below will resolve this issue for this tax return as well as future tax returns and is the recommended approach.
Pre-requisites are to rollback the Tax Finalisation rollback the last Period Update before you can update the details in Class so that it can flow through to the Tax Return.
Navigate to Fund Level > Fund > Fund Structure
- In List of Trustee or Director click on the Trustee or Director
- In the Details tab, add a phone number in one of the contacts boxes
- Run the Period Update
- Run the Tax Finalisation
- Click Tax Return
- Click Validate
- The phone area code should be two digits starting with 0.
- If it is a mobile, enter 04.
Refer to Annual Return errors: summary of KB articles for a summary of knowledge article on Annual Return