Issue
When logging in to Client View on an iPad using Safari in private mode, the following error message appears:
"This site cannot be viewed in "Private Mode' in the browser you are currently using."
Cause
Cookies are disabled on the iPad in Safari's settings.
Resolution
- From the main screen of the iPad, open the Settings app
- Select Safari, then click on Block Cookies
- Choose Allow from Websites I visit
It is recommended that you also 'Clear history and website data' after you have completed the steps above.