Issue
This article will explain steps to take when there is an invalid status for the Rollover and Release Authority.
Cause
Mostly there is a mismatch in the Member's details (e.g. Name, Date of Birth, TFN) entered in Class vs details recorded for the individual at the ATO Portal
Resolution
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Rollover In - Invalid Status
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Release Authority - Invalid Status
For above please follow below steps
- Review SMSF SuperStream Readiness Checklist
- Review Member Details at ATO portal if you are authorised tax agent for individual member and compare with Member Details entered in Class and update if necessary.
- Also, check if Member's TFN is not duplicated in Class with another Member of the SMSF.
- Revalidate the Rollover In or Release Authority after updating the Member's Details.
- If the Revalidate still result in Invalid status please escalate to support@class.com.au
- You may also have an option to Reject the Rollover In or Release Authority if required by selecting one of the appropriate reasons for the rejection.
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Rollover out - Invalid status
It is rare for a Rollover out notification to be in invalid status. If the Rollover out has invalid status, please escalate to support@class.com.au for further investigation.