Issue
Users are no longer able to login to the Class investor mobile app.
- Apple/IOS users receive the below error message:
- Android/Google Play users receive the below error message:
Cause
Class introduced mandatory Multi-Factor Authentication for the Class mobile investor app and Client view on 9th February 2023.
As part of this, the Class mobile investor app was updated to version 1.0.26 for both Apple and Android.
The above errors will appear if the users haven't updated to the latest version of the Class mobile investor app or prevented an auto-update.
Resolution
Please navigate to App store/Play store and upgrade the Class mobile investor app to the latest version.
Class Investor (mobile app) only supports version 1.0.26 and later.