Issue
Why doesn't a Fund Level expense allocated to a member account appear in the Member Summary Report?
The below screenshots are an example of this issue.
Cause
Fund Level expenses will be counted towards profit/loss and taken up in the "Profit" column within the Member Summary Report. When allocating Profit/Loss to members, this particular expense will be allocated to the member directly.
The column of "Expense" in the Member Summary Report only relates to members' surcharge payments.
Refer to User Guide Member Surcharge Payment for more information.